Limeproxies Dashboard/App Issue
Incident Report for LimeProxies
Resolved
The issue with Limeproxies Dashboard/App has been resolved. Thank you for your patience.
Posted Feb 18, 2021 - 15:05 UTC
Investigating
We experiencing an issue with Limeproxies Dashboard/App and it is currently. The issue is currently being worked on by our higher specialists and should be resolved within the next few hours. We are sorry for the inconvenience.
Posted Feb 18, 2021 - 13:49 UTC
This incident affected: Customer Dashboard.