Miami Server is down
Incident Report for LimeProxies
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 13:31 UTC
Identified
The Miami Server is DOWN. The issue is currently being worked on by our higher specialists and should be resolved within the next few hours.

Affected Subnets -->

72.13.91.x
190.112.203.x
190.112.193.x
200.35.154.x
190.112.200.x
Posted Sep 16, 2021 - 11:28 UTC