Netherland Proxy Server Outage
Incident Report for LimeProxies
Resolved
This incident has been resolved. Thank you for your patience.
Posted Feb 24, 2021 - 00:38 UTC
Identified
We experiencing the Server Outage on our Netherland proxy server. The issue is currently being worked on by our higher specialists and should be resolved within the next few hours.

If you're having any proxies from the following networks, then they may not be available during this outage :

91.219.28.x

We regret the inconvenience caused. Please contact support if you require proxy replacement from other locations.
Posted Feb 19, 2021 - 09:08 UTC
This incident affected: Proxy Servers (Netherland (NL)).