Portugal
Incident Report for LimeProxies
Resolved
This incident has been resolved.
Posted May 10, 2021 - 10:33 UTC
Investigating
We experiencing Server Outage on our Portugal proxy servers. The issue is currently being worked on by our higher specialists and should be resolved within the next few hours.

If you're having any proxies from the following networks, then they may not be available during this outage :

94.46.12.x

We regret the inconvenience caused. Please contact support if you require proxy replacement from other locations.
Posted May 10, 2021 - 09:20 UTC
This incident affected: Proxy Servers (Portugal (PT)).